Other posts

Stream requires PHP version 5.3+, plugin is currently NOT ACTIVE.